Windows 2000 & XP Enhancements

The following changes may enhance the running of the computer by changing the appearances of the desktop views
and canceling behind-the-scenes activities and start-up applications that may not be critical. An added bonus to
these changes would be that they might lessen the chances for application conflicts, which may cause the computer to
hang-up or slow-down. Included are two sections dealing with the testing of Broadband Speed and Spyware.

Windows XP typically uses more processing for behind-the-scenes cosmetic issues and updating monitoring than
Windows 2000. So, there is a preference by some individuals to use Windows 2000 Operating System over Windows XP.

It would be educationally beneficial for you to review all of the content under Important Information Sources prior to any
changes.

NOTE: These step-by-step enhancements take a good amount of time to complete. There will be Internet disconnections
while making some of these changes. It is advisable that you record and/or back up all your preferences prior to making
any changes incase you decide to revert back to your original settings. Print this document prior to starting.

As a disclaimer, the following changes are done at the owner’s own risk.
The owner takes full responsibility to any and all changes that they make to those computers.

Important Information Sources

http://www.pacs-portal.co.uk/startup _index.htm
http://www.3feetunder.com/krick/startup/list.html
http://www2.whidbey.net/djdenham/Uncheck.htm

http://www.answersthatwork.com/Tasklist pages/tasklist.htm
http://www1.pcpitstop.com/fag/disable.asp

http://www.windowsstartup.com/wso/search.php

http://www.bioscentral.com

http://www.blackviper.com/AskBV/askBV.htm > FAQIlinks > Choose the Look: White - top left-hand corner
http://www.blackviper.com/Articles/articles.htm - Links to Operating System Guides
http://www.blackviper.com/WinXP/strangeservice.htm - Services/Applications Configurations
http://www20.tomshardware.com/howto/20050112/index.html

Software:

http://www.windowsstartup.com

http://www.download.com

http://www.majorgeeks.com/
http://www.pctools.com/registry-mechanic/?ref=Googleopt
http://www.speedguide.net/
http://www.speedguide.net/downloads.php
http://www.monroeworld.com/pchelp/xptweaks.php
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Set-by-Step Enhancements Outline for Windows 2000

Windows 2000

01. 2000 —> Desktop —right click > Properties — left click > Display Properties window > Effects Tab >
Uncheck all choices except: Hide keyboard navigation indicators

02. 2000 -> Desktop —right click > Properties — left click > Display Properties window > NOTE: Each
change needs to be made to each individual monitor separately. Check your changes! Settings Tab > Colors =
High Color (16- bit) > Screen Area typical setting: Single Monitor = 1024 by 768, Multi-Monitor = 1280 by 1024
>  Settings Window > Leftclickon Advanced Tab > Troubleshooting Tab > Hardware Acceleration -
Set dial to 3-notches from Full and/or 4-notches from None . NOTE: Certain cards will shut off all preferences when going
beyond a certain point. The third-notch from Full is typically safe. This item basically regulates the performance the
video card for games. NOTE: Make notes of your systems preferences through all-of-the Advanced Settings tab
windows prior to making any changes. > Monitor Tab > CRT =75 Hertz, FlatPanel = 60 hertz.

NOTE: Each change needs to be made to each individual monitor separately. Check your changes for each monitor!

03. 2000 -> NOTE: The following will cause a temporary loss of Internet connection. Do not do while trading!
- My Computer icon — rightclick > Properties > Hardware > Device Manager > Networks

Adapters - left click on (+) box - NOTE: There may be multiple items being displayed under Network Adapters. >
Through the following process, you will need to locate the Item that offers Duplex-Mode abilities in the Value window.

- Examples: Intel® Pro/1000 MTW Network Connection, Intel 8255x-based PCI Ethernet Adapter (10.100), 3Com
Integrated Fast Ethernet Controller

- Right click each item under Network Adapters. > Go to their Properties. > Advanced Tab >
Property window > Locate the Item that offers Duplex-Mode abilities in the Value window. > Duplex Mode -
NOTE: Property ltems may have another name other than Duplex Mode.. - Look for: Link Speed & Duplex ->
Look for networking card operation that offers Duplex Modes. > set to Full Duplex and/or 100Mbs/Full Duplex from
Auto Detect or Hardware Default mode. - NOTE: At this time, you will temporarily lose Internet connection.

04. 2000 -> My Computer icon — rightclick > Properties > Advanced Tab > Performance Options >
Application Response > Optimize for Applications

05. 2000 -> NOTE: The following will change the appearance and functionality of windows. > My Computer icon—
left click > Tools — at top of window > Click on Tools Tab > Folder Options > General Tab - setto: Use
Classic Windows desktop, Use Windows Classic folders, Open each folder in its own window, Double-click to open an
item... > View Tab - Set to on: Show Hidden Files, Hide protected operating system files, Remember each folder’s
view settings, Show My Documents, Show pop-up description for folder > click on Like Current Folder

06. 2000 - open Windows Explorer > Tools > Internet Options > General - click on Delete Cookies -
OK, click on Delete Files - delete all offline content — OK €« NOTE: Previous two should be done on a regular basis.

> Advanced Tab - make sure that at least the following two are unchecked - (there may be others depending on your
own preferences): Automatically check for updates, Reuse windows for launching shortcuts — a big one for convenience!

07. 2000 > Go to your Desktop Menu Bar at the bottom of your Main Desktop monitor. Right click in a blank area of
that bar. Left click on Task Manager > Applications Tab - shows what main software applications are currently
running. Processes Tab > check lower left corner of window. How many Processes are running? Over 30 may be
causing slow downs and conflicts. > NOTE: Additionally, there are many “hidden” applications that are running in the
background that will need to be addressed. > See Start-Up Program Notes.

08. 2000 > Go to your Desktop Menu Bar_at the bottom of your Main Desktop monitor. > Left click on Start Tab
> Programs > Scroll to Start Up folder > Delete all Shortcuts
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09. > Check for SpyWare and check for Start-up Applications running behind the scenes.
Typically, these cause conflicts and slow down the computer.
One option is to use SpySweeper with a 30-day free trial. - http://www.download.com/1200-2018-5136615.html|
- Download > During Set-Up: do a Custom Install - only check the following: Add a shortcut on the
desktop & Enable windows Messenger shield... > Once downloaded > in Options uncheck all except -
Automatically Delete Items in Quarantine More than 7 Days Old > run Sweep Now - Follow instruction once test is
done. This will list all of the SpyWare that is on that computer. - Take the steps to Remove found SpyWare. > goto
Shields > Startup Programs icon in upper right corner > check both Startup Shield and Edit Start Items. >
Take Caution: -> The following may have a direct impact on the main functionality of the computer systems.
- Study available content in Important Information Sources section prior to making any changes.
- Uncheck those items that are known to be non-critical to the basic functionality of the system. - Typically, a user
may uncheck one non-critical item at a time, restart and check for issues.
Example of non-critical functionality: Automatic Updating Executables. Applications that are always running in
the background connecting to that application companies servers and checking for updates for that application.
NOTE: Once shut off, the user will need to manually check for those various applications updates.
NOTE: Do your research and beware of critical system executables that need to running at start-up.
Such As: Windows Systems executables, Keyboard and Mouse executables, Virus executables, Video card
executables, etc. > SpySweep allows going back through this Startup Programs feature and re-checking items.

N 2\

10. > Do a free Diagnostic Test on your computer at www.pcpitstop.com > http://pcpitstop.com/pcpitstop/pitstop.asp
> Let’sgo! > You may choose to do recommended changes that are explained in the drop-down area’s.

11. > Check Broadband download connection speed. - NOTE: You must Delete Cookies and Temporary Internet
Files through the Windows Explorer’s before each and every bandwidth speed test to get accurate results.
- Windows Explorer > Tools > Internet Options > Delete Cookies Tab and Delete Files — Delete all
offline content.
- http://pcpitstop.com/internet/Bandwidth.asp - Run Bandwidth Test
- http://performance.toast.net - Shuttle + Text (755k) to Toast.netl > Run Test
- http://www.austin.rr.com/speedtest/speed.asp
- http://speedcheck?.optonline.net/speedcheck/speedcheck.html
- http://infospeed.verizon.net - Start my test

12. > PC Fixes - http://www20.tomshardware.com/howto/20050112/index.html - PC Fixes - Tom’s Hardware

13. > Change Cursor Size - Go to your Desktop Menu Bar_ at the bottom of your Main Desktop monitor. Left click
on Start Tab > Settings > Control Panel > Mouse > Pointers - uncheck Pointer Shadow in left bottom
corner > Browse Tab > locate and highlight - arrow_im.cur - click Open Tab > click on Apply Tab in next
window. > OK

14. > Again, an over-loaded Temporary Internet Files folder & Cookies folder in Internet Explorer may cause the
computer to act slowly and erratically. So, by keeping these two folders cleaned-up by using the Delete Buttons often,
should be considered.

15. > Recycle Bin -rightclick > Empty Recycle Bin - left click

16. 2000 > My Computer —open > Local Disk (C:) - rightclick > Properties > Tools Tab >
Defragmentation > Defragment Now... Tab > Analyze - wait for analyze process > Disk Defragment

Window > click on Defragment Tab - wait for defragment process to be completed.

17. 2000 = Windows 2000 Professional Install Guide:
http://www.blackviper.com/Articles/OS/Install2kPro/install2kpro1.htm

18. 2000 -> Windows 2000 Professional and Server Services Configuration Guide
http://www.blackviper.com/WIN2K/servicecfg.htm
http://www.blackviper.com/WIN2K/win2kservice411.htm

19. 2000 -> Change Automatic/Manual/Disable Functions:
http://www.blackviper.com/AskBV/2k1.htm
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Set-by-Step Enhancements Outline for Windows XP

Windows XP

01. XP > NOTE: The following will change the appearance and functionality of windows. Go to your Desktop Menu
Bar_at the bottom of your Main Desktop monitor. Right click on Menu Bar > Properties — left click > Start Menu
Tab > check Classic Start Menu

02. XP -> My Computer —rightclick > Properties —leftclick > Advanced Tab > Performance >
Settings Tab in the Performance Options Window > Advanced Tab > Visual Effects Tab > Custom
Settings - uncheck all except: Use drop shadows for icon labels on desktop, Use visual styles on windows and
buttons, Smooth edges of screen fonts > Performance Options Window - Advanced Tab > Process
Scheduling — check Programs, Memory Usage — check Programs.

03. XP > My Computer —right click > Properties — left click > Automatic Updates > click: Turn off
Automatic updates.
-> NOTE: From this time on, it will be the User’s responsibility to manually check for system updates.

04, XP > NOTE: The following will cause a temporary loss of Internet connection. Do not do while trading!

- My Computer icon — rightclick > Properties > Hardware > Device Manager > Networks
Adapters - left click on (+) box - NOTE: There may be multiple items being displayed under Network Adapters. >
Through the following process, you will need to locate the Item that offers Duplex-Mode abilities in the Value window.

- Examples: Intel® Pro/1000 MTW Network Connection, Intel 8255x-based PCI Ethernet Adapter (10.100), 3Com
Integrated Fast Ethernet Controller

- Right click each item under Network Adapters. > Go to their Properties. > Advanced Tab >
Property window > Locate the Item that offers Duplex-Mode abilities in the Value window. > Duplex Mode -
NOTE: Property Iltems may have another name other than Duplex Mode.. - Look for: Link Speed & Duplex ->
Look for networking card operation that offers Duplex Modes. > set to Full Duplex and/or 100Mbs/Full Duplex from
Auto Detect or Hardware Default mode. - NOTE: At this time, you will temporarily lose Internet connection.

05. XP - Desktop —rightclick > Properties — left click > Display Properties window > NOTE: Each change
needs to be made to each individual monitor separately. > Highlight each monitor separately in Displays Properties
window to make that specific monitors changes, then do each one. Check your changes for each monitor! Settings Tab
> Colors = High Color (16- bit) > Screen Area typical setting: Single Monitor = 1024 by 768, Multi-Monitor =
1280 by 1024 >  Settings Window > Leftclickon Advanced Tab > Troubleshooting Tab > Hardware
Acceleration - Set dial to 3-notches from Full and/or 4-notches from None . NOTE: Certain cards will shut off all
preferences when going beyond a certain point. The third-notch from Full is typically safe. - This item basically
regulates the performance the video card for games. > Note: Make notes of your systems preferences through all-of-
the Advanced Settings tab windows prior to making any changes. > Monitor Tab > Monitor Settings >

Screen Refresh Rate > CRT =75 Hertz, Flat Panel = 60 hertz. NOTE: Again, each change needs to be made
to each individual monitor separately. Check your changes to each monitors settings!

06. XP > open Windows Explorer > Tools > Internet Options > General - click on Delete Cookies -

OK, click on Delete Files - delete all offline content — OK & NOTE: Previous two should be done on a regular basis.
> Advanced Tab - make sure that at least the following two are unchecked - (there may be others depending on your
own preferences): Automatically check for updates, Reuse windows for launching shortcuts — a big one for convenience!

07. XP > Go toyour Desktop Menu Bar at the bottom of your Main Desktop monitor. Right click in a blank area of
that bar. Leftclick on Task Manager > Applications Tab - shows what main software applications are currently
running. Processes Tab > check lower left corner of window. How many Processes are running? Over 30 may be
causing slow downs and conflicts.  NOTE: Additionally, there are many “hidden” applications that are running in the
background that will need to be addressed. > See Startup Program Notes.

08. XP - Go to your Desktop Menu Bar at the bottom of your Main Desktop monitor. > Left click on Start Tab >
scrollto Run > Enter msconfig.exe into Run window > Service > Startup Tab > You will see a list of
all the programs that are auto starting and possibly running behind-the-scenes.
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09. XP > Go toyour Desktop Menu Bar_at the bottom of your Main Desktop monitor. > Left click on Start Tab >
Programs > scrollto Start Up folder > Delete all Shortcuts

10. > Check for SpyWare and check for Start-up Applications running behind the scenes.
Typically, these cause conflicts and slow down the computer.
One option is to use SpySweeper with a 30-day free trial. - http://www.download.com/1200-2018-5136615.html

- Download > During Set-Up: do a Custom Install - only check the following: Add a shortcut on the

desktop & Enable windows Messenger shield... > Once downloaded > in Options uncheck all except -
Automatically Delete Items in Quarantine More than 7 Days Old > run Sweep Now - Follow instruction once test is
done. This will list all of the SpyWare that is on that computer. - Take the steps to Remove found SpyWare. > go to
Shields > Startup Programs icon in upper right corner > check both Startup Shield and Edit Start Items. >
Take Caution: -> The following may have a direct impact on the main functionality of the computer systems.

- Study available content in Important Information Sources section prior to making any changes.

- Uncheck those items that are known to be non-critical to the basic functionality of the system. - Typically, a user
may uncheck one non-critical item at a time, restart and check for issues. Example of non-critical functionality:
Automatic Updating Executables. Applications that are always running in the background connecting to that
application companies servers and checking for updates for that application.

- NOTE: Once shut off, the user will need to manually check for those various applications updates.

- NOTE: Do your research and beware of critical system executables that need to running at start-up.

Such as: Windows Systems executables, Keyboard and Mouse executables, Virus executables, Video card
executables, etc. > SpySweep allows going back through this Startup Programs feature and re-checking items.

11. > Do afree Diagnostic Test on your computer at www.pcpitstop.com > http://pcpitstop.com/pcpitstop/pitstop.asp
> Let’'sgo! > You may choose to do recommended changes that are explained in the drop-down area’s.

12. > Check Broadband download connection speed. - NOTE: You must Delete Cookies and Temporary Internet
Files through the Windows Explorer’s before each and every bandwidth speed test to get accurate results.
- Windows Explorer > Tools > Internet Options > Delete Cookies Tab and Delete Files — Delete all
offline content.
- http://pcpitstop.com/internet/Bandwidth.asp - Run Bandwidth Test
- http://performance.toast.net - Shuttle + Text (755k) to Toast.netl > Run Test
- http://www.austin.rr.com/speedtest/speed.asp
- http://speedcheck2.optonline.net/speedcheck/speedcheck.html
- http://infospeed.verizon.net - Start my test

13. > PC Fixes - http://www20.tomshardware.com/howto/20050112/index.html - PC Fixes - Tom’s Hardware

14. > Change Cursor Size - Go to your Desktop Menu Bar at the bottom of your Main Desktop monitor. Left click
on Start Tab > Settings > Control Panel > Mouse > Pointers - uncheck Pointer Shadow in left bottom
corner > Browse Tab > locate and highlight - arrow_im.cur - click Open Tab > click on Apply Tab in next
window. > OK

15. > Again, an over-loaded Temporary Internet Files folder & Cookies folder in Internet Explorer may cause the
computer to act slowly and erratically. So, by keeping these two folders cleaned-up by using the Delete Buttons often,
should be considered.

16. XP > Recycle Bin -rightclick > Empty Recycle Bin - left click

17. XP > My Computer —open > Local Disk (C:) - rightclick > Properties > Tools Tab >
Defragmentation > Defragment Now... Tab > Analyze - wait for analyze process > Disk Defragment
Window > click on Defragment Tab - wait for defragment process to be completed.

18. XP > Additional Information: http://www.blackviper.com/WinXP/supertweaks.htm
http://www.blackviper.com/WinXP/servicecfg.htm

Virtual Trader
5


http://www.download.com/1200-2018-5136615.html
http://www.pcpitstop.com/
http://pcpitstop.com/pcpitstop/pitstop.asp
http://pcpitstop.com/internet/Bandwidth.asp
http://performance.toast.net/
http://www.austin.rr.com/speedtest/speed.asp
http://speedcheck2.optonline.net/speedcheck/speedcheck.html
http://infospeed.verizon.net/
http://www20.tomshardware.com/howto/20050112/index.html
http://www.blackviper.com/WinXP/supertweaks.htm
http://www.blackviper.com/WinXP/servicecfg.htm

	Windows 2000 & XP Enhancements
	Important Information Sources

	Set-by-Step Enhancements Outline for Windows 2000
	Windows 2000
	
	Set-by-Step Enhancements Outline for Windows XP


	Windows XP

